1. 首页 > 技术分析

APP贝博下载-贝博足球app官网下载-贝博app体育

APP贝博下载-贝博足球app官网下载-贝博app体育

内容导航:
  • 求同行花顺主图自动画支撑压力,上升下降通道的公式,PS:是在K线图上那种
  • 跪求通达信分时压力,支撑,主图公式!
  • 现货农产品支撑压力线主图公式
  • 请大师给个通达信支撑位和压力位公式指标
  • 通达信指标最佳买卖点主图源码 贴图
  • 跪求通达信分时压力,支撑,主图公式!
  • 通达信如何在k线主图上显示压力位和支撑位
  • Q1:求同行花顺主图自动画支撑压力,上升下降通道的公式,PS:是在K线图上那种

    没有想到啊,你这么大了0514

    Q2:跪求通达信分时压力,支撑,主图公式!

    突破:=REF(EMA(C,14),1);
    A1X:=(EMA(C,10)-突破)/突破*100;
    多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
    空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
    STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
    STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;
    EE:=(H+L+O+2*C)/5;
    CRTP:=EE+(H-L);
    CRZL:=2*EE-L;
    CRZC:=2*EE-H;
    CRFZ:=EE-(H-L);
    顶:CONST(CRTP),COLORRED;
    压:CONST(CRZL),COLORC7C9FF;
    撑:CONST(CRZC),COLOR7C9CFF;
    跳:CONST(CRFZ),COLORDD00DD;
    弹:MA(CLOSE,3);
    支撑:EXPMA(CLOSE,40);
    起涨:MA(C,13),COLOR00FFFF,LINETHICK2;
    涨:IF(MA(CLOSE,13)>REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORRED,LINETHICK2;
    平:IF(MA(CLOSE,13)=REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLOR00FFFF,LINETHICK3;
    跌:IF(MA(CLOSE,13)<REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORGREEN,LINETHICK2;
    均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
    DRAWTEXT(ISLASTBAR,跳 , '跳起'),LINETHICK1,COLORDD00DD;
    DRAWTEXT(ISLASTBAR,撑 , '撑力'),LINETHICK1,COLOR7C9CFF;
    DRAWTEXT(ISLASTBAR,压 , '压力'),LINETHICK1,COLORC7C9FF;
    DRAWTEXT(ISLASTBAR,顶 , '顶破'),LINETHICK1,COLOR0000FF;
    A:MA(C,10)<MA(C,24) AND COUNT(CROSS(MA(C,5),MA(C,10)),10) AND REF(L,1)<REF(MA(C,10),1) AND REF(C,1)<REF(MA(C,5),1) AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND COUNT(MA(C,10)>REF(MA(C,10),1),5)>1,NODRAW;
    B:MA(C,10)>MA(C,24) AND REF(L,1)<REF(MA(C,24),1)*1.01 AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND REF(C,1)<REF(H,2),NODRAW;
    DRAWICON(A,L-0.10,16);
    DRAWICON(B,L-0.10,17);
    HH:=LLV(L,7)*1.13-0.03;
    STICKLINE(H>=HH,H,H*1.005,1,0),COLOR00FFFF;
    TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
    TT1:=REF(EMA(TT2,3),1);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    AA1:=AMOUNT/VOL;
    BB1:=L<AA1*0.9;
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L<MA(C,5)*0.921;
    EE1:=VOL<MA(V,5)*1.5;
    FF1:=BB1 AND CC1 AND DD1 AND EE1;
    F:=100*(C-REF(C,1))/REF(C,1);
    P1:=IF(C<REF(O,1) AND F<0,1,0);
    P2:=IF(C<REF(O,2) AND F<0,1,0);
    TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
    TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
    STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
    日跌:L*0.989,NODRAW,COLORFF00FF;
    今小昨:=IF(C<REF(O,1) AND F<0,1,0);
    P11:=今小昨;
    今小前:=IF(C<REF(O,2) AND F<0,1,0);
    P22:=今小前;
    DL:=P11=1 AND REF(P11,1)=0 AND P22=1 AND REF(P22,1)=0;
    STICKLINE(DL,O,C,0.1,0),COLORAAAAAA;
    BB :=MAX(C,O)-(REF(MAX(C,O),2)-MAX(C,O))/2;
    买点:=(H-(REF(H,2)-H)/2);
    AA:MAX(BB,买点),NODRAW,COLORFF00FF;
    STICKLINE(C<O AND F<-3 AND F>-5,C+(O-C)/3,C+(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<-3 AND F>-5,C+2*(O-C)/3,C+2*(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<=-5 AND F>-7,C+(O-C)/2,C+(O-C)/2,2.5,0),COLORYELLOW;
    STICKLINE(C<O AND F<=-7 AND F>-10,C+2*(O-C)/3,C+(O-C)/3,2.5,1),COLORYELLOW;
    STICKLINE(C<O AND F<=-9.9,O,C,2.5,0),COLOR00FF00;
    STICKLINE(C>O AND F>2.9 AND F<5,O+(C-O)/3,O+(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>2.9 AND F<5,O+2*(C-O)/3,O+2*(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=5 AND F<7,O+(C-O)/2,O+(C-O)/2,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=7 ,O+2*(C-O)/3,O+(C-O)/3,2.5,1),COLORYELLOW;
    A1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
    B1:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
    分水岭:IF(MA(CLOSE,17)<B1,B1,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
    操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
    PM:MA(C,5),COLORWHITE,LINETHICK2;
    IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
    IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
    IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
    S:=(PM>操作线);
    DD:=分水岭<REF(分水岭,1);
    IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
    IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
    DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头};

    Q3:现货农产品支撑压力线主图公式

    自己画不是挺好吗

    Q4:请大师给个通达信支撑位和压力位公式指标

    支撑位是取得最近八天汇价的最高位和最低位,计算出差数即可。

    压力位计算公式:

    1、初始价(TYP)=(当日最高价+当日最低价+当日收盘价)/3

    2、HV=N日内最高价的最高值的3日指数移动平均

    LV=N日内最低价的最低值的3日指数移动平均

    3、初级压力线(WEKR)=TYP*2-LV的3日指数移动平均

    中级压力线(MIDR)=TYP+HV-LV的3日指数移动平均

    强力压力线(STOR)=2*HV-LV的3日指数移动平均

    4、初级支撑线(WEKS)=TYP*2-HV的3日指数移动平均

    中级支撑线(MIDS)=TYP-HV+LV的3日指数移动平均

    强力支撑线(STOS)=2*LV-HV的3日指数移动平均

    扩展资料:

    在股价运行时,阻力与支撑是可以互换的。具体地说,如果重大的阻力位被有效突破,那么该阻力位则反过来变成未来重要的支撑位;反之,如果重要的支撑位被有效击穿,则该价位反而变成今后股价上涨的阻力位了。

    对某只个股而言,如果股价轻松越过了前期密集成交区,则往往是庄家控盘程度较高的标志。同时由于股价在突破阻力位后,上方已无套牢盘,上升空间被打开,这种股票是短线介入的极好品种。

    股票跌破密集成交区后,密集成交区就产生大量套牢盘,股价一旦止跌回升,这些投资者就会产生解套卖出的意愿,大量的卖出会对股价上升形成一定的阻力。

    参考资料来源:百度百科-支撑位

    参考资料来源:百度百科-压力支撑指标

    Q5:通达信指标最佳买卖点主图源码 贴图

    你不用去安慰,现在去安慰没有意义,人正在火头上,让他自己冷静比什么都好。小心弄巧成拙

    Q6:跪求通达信分时压力,支撑,主图公式!

    突破:=REF(EMA(C,14),1);
    A1X:=(EMA(C,10)-突破)/突破*100;
    多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
    空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
    STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
    STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;
    EE:=(H+L+O+2*C)/5;
    CRTP:=EE+(H-L);
    CRZL:=2*EE-L;
    CRZC:=2*EE-H;
    CRFZ:=EE-(H-L);
    顶:CONST(CRTP),COLORRED;
    压:CONST(CRZL),COLORC7C9FF;
    撑:CONST(CRZC),COLOR7C9CFF;
    跳:CONST(CRFZ),COLORDD00DD;
    弹:MA(CLOSE,3);
    支撑:EXPMA(CLOSE,40);
    起涨:MA(C,13),COLOR00FFFF,LINETHICK2;
    涨:IF(MA(CLOSE,13)>REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORRED,LINETHICK2;
    平:IF(MA(CLOSE,13)=REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLOR00FFFF,LINETHICK3;
    跌:IF(MA(CLOSE,13)<REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORGREEN,LINETHICK2;
    均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
    DRAWTEXT(ISLASTBAR,跳 , '跳起'),LINETHICK1,COLORDD00DD;
    DRAWTEXT(ISLASTBAR,撑 , '撑力'),LINETHICK1,COLOR7C9CFF;
    DRAWTEXT(ISLASTBAR,压 , '压力'),LINETHICK1,COLORC7C9FF;
    DRAWTEXT(ISLASTBAR,顶 , '顶破'),LINETHICK1,COLOR0000FF;
    A:MA(C,10)<MA(C,24) AND COUNT(CROSS(MA(C,5),MA(C,10)),10) AND REF(L,1)<REF(MA(C,10),1) AND REF(C,1)<REF(MA(C,5),1) AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND COUNT(MA(C,10)>REF(MA(C,10),1),5)>1,NODRAW;
    B:MA(C,10)>MA(C,24) AND REF(L,1)<REF(MA(C,24),1)*1.01 AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND REF(C,1)<REF(H,2),NODRAW;
    DRAWICON(A,L-0.10,16);
    DRAWICON(B,L-0.10,17);
    HH:=LLV(L,7)*1.13-0.03;
    STICKLINE(H>=HH,H,H*1.005,1,0),COLOR00FFFF;
    TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
    TT1:=REF(EMA(TT2,3),1);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    AA1:=AMOUNT/VOL;
    BB1:=L<AA1*0.9;
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L<MA(C,5)*0.921;
    EE1:=VOL<MA(V,5)*1.5;
    FF1:=BB1 AND CC1 AND DD1 AND EE1;
    F:=100*(C-REF(C,1))/REF(C,1);
    P1:=IF(C<REF(O,1) AND F<0,1,0);
    P2:=IF(C<REF(O,2) AND F<0,1,0);
    TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
    TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
    STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
    日跌:L*0.989,NODRAW,COLORFF00FF;
    今小昨:=IF(C<REF(O,1) AND F<0,1,0);
    P11:=今小昨;
    今小前:=IF(C<REF(O,2) AND F<0,1,0);
    P22:=今小前;
    DL:=P11=1 AND REF(P11,1)=0 AND P22=1 AND REF(P22,1)=0;
    STICKLINE(DL,O,C,0.1,0),COLORAAAAAA;
    BB :=MAX(C,O)-(REF(MAX(C,O),2)-MAX(C,O))/2;
    买点:=(H-(REF(H,2)-H)/2);
    AA:MAX(BB,买点),NODRAW,COLORFF00FF;
    STICKLINE(C<O AND F<-3 AND F>-5,C+(O-C)/3,C+(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<-3 AND F>-5,C+2*(O-C)/3,C+2*(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<=-5 AND F>-7,C+(O-C)/2,C+(O-C)/2,2.5,0),COLORYELLOW;
    STICKLINE(C<O AND F<=-7 AND F>-10,C+2*(O-C)/3,C+(O-C)/3,2.5,1),COLORYELLOW;
    STICKLINE(C<O AND F<=-9.9,O,C,2.5,0),COLOR00FF00;
    STICKLINE(C>O AND F>2.9 AND F<5,O+(C-O)/3,O+(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>2.9 AND F<5,O+2*(C-O)/3,O+2*(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=5 AND F<7,O+(C-O)/2,O+(C-O)/2,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=7 ,O+2*(C-O)/3,O+(C-O)/3,2.5,1),COLORYELLOW;
    A1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
    B1:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
    分水岭:IF(MA(CLOSE,17)<B1,B1,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
    操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
    PM:MA(C,5),COLORWHITE,LINETHICK2;
    IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
    IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
    IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
    S:=(PM>操作线);
    DD:=分水岭<REF(分水岭,1);
    IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
    IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
    DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头};

    Q7:通达信如何在k线主图上显示压力位和支撑位

    支撑压力位,首先你要有判断支撑压力位的条件,没有条件无法画出支撑压力位.
    画支撑压力位有很多方法,
    例如黄金比例
    高低点
    通道线
    等等等

    本文由锦鲤发布,不代表本站立场,转载联系作者并注明出处:/showinfo-4-227230-0.html